Registered Users Mitglied
Employee Mitarbeiter

Add-Ons

Hi folks!
How do I disable the google translator on this page? Preferrably permanently?
And how do I make the "terms of use" popup disappear? Clicking the "Acccept Terms" button does not work!
Thank you very much in Advance.

  • Registered Users Mitglied
    Employee Mitarbeiter
    Chris Detzel can you help here? is in Germany if that helps..
  • Registered Users Mitglied
    Employee Mitarbeiter
    Thank you all for your help. The cookie popup did not show up, nor does the x button, and until now all posts are depicted in the language they were originally created. That's the way I like it!
  • Registered Users Mitglied
    Employee Mitarbeiter

    Als Antwort auf Bjoern:

    Until now the google translator keeps switching on and off as it pleases. The idea of implementing an option in user profiles sounds more and more delightful.
Verwandt Posts